• PyRFA 8.1.0 on PyPI

    Great news. Our PyRFA 8.1.0 and 7.7.0 (for 32bit support) are now available on PyPI and immediately supports Python 3.6  You are now able to install PyRFA using pip with:

    pip install pyrfa

    What's new in 8.1.0:

    • 17 March 2017
    • Supports Python3.6
    • Adds getClientSessions() for Interactive Provider
    • Adds getClientWatchList() for Interactive Provider
    • Automatically loads dictionaries from the installed package folder
    • Able to privately submitData to a specific session ID
    • Able to closeSubmit items for a specific session ID
    • Available from PyPI

    API guide is available on our GitHub page including example scripts.